Start line:  
End line:  

Snippet Preview

Snippet HTML Code

Stack Overflow Questions
<Main>
Bnd-LastModified:1436195480793
Build-Jdk:1.7.0_79
Built-By:ewittman
Bundle-Description:Open Source API Management
Bundle-DocURL:http://www.jboss.org
Bundle-License:http://repository.jboss.org/licenses/apache-2.0.txt
Bundle-ManifestVersion:2
Bundle-Name:apiman-gateway-engine-policies
Bundle-SymbolicName:io.apiman.gateway-engine-policies
Bundle-Vendor:JBoss, a division of Red Hat
Bundle-Version:1.1.4.Final
Created-By:Apache Maven Bundle Plugin
Export-Package:io.apiman.gateway.engine.policies.i18n;version="1.1.4";uses:="io.apiman.common.util",io.apiman.gateway.engine.policies.config.basicauth;version="1.1.4",io.apiman.gateway.engine.policies.config.rates;version="1.1.4",io.apiman.gateway.engine.policies.config;version="1.1.4";uses:="io.apiman.gateway.engine.policies.config.basicauth,io.apiman.gateway.engine.policies.config.rates",io.apiman.gateway.engine.policies.auth;version="1.1.4";uses:="io.apiman.gateway.engine.async,io.apiman.gateway.engine.beans,io.apiman.gateway.engine.policies.config.basicauth,io.apiman.gateway.engine.policy",io.apiman.gateway.engine.policies;version="1.1.4";uses:="io.apiman.gateway.engine.beans,io.apiman.gateway.engine.beans.exceptions,io.apiman.gateway.engine.policies.config,io.apiman.gateway.engine.policy"
Import-Package:io.apiman.common.util;version="[1.1,2)",io.apiman.gateway.engine,io.apiman.gateway.engine.async;version="[1.1,2)",io.apiman.gateway.engine.beans;version="[1.1,2)",io.apiman.gateway.engine.beans.exceptions;version="[1.1,2)",io.apiman.gateway.engine.components;version="[1.1,2)",io.apiman.gateway.engine.components.rate,io.apiman.gateway.engine.policy;version="[1.1,2)",io.apiman.gateway.engine.rates,javax.naming,javax.naming.directory,javax.sql,org.apache.commons.codec.binary;version="[1.9,2)",org.apache.commons.codec.digest;version="[1.9,2)",org.apache.commons.lang.text;version="[2.6,3)",org.codehaus.jackson.map;version="[1.9,2)"
Manifest-Version:1.0
Require-Capability:osgi.ee;filter:="(&(osgi.ee=JavaSE)(version=1.7))"
Tool:Bnd-2.3.0.201405100607
New to GrepCode? Check out our FAQ X