Start line:  
End line:  

Snippet Preview

Snippet HTML Code

Stack Overflow Questions
<Main>
Archiver-Version:Plexus Archiver
Bnd-LastModified:1416739615145
Build-Jdk:1.7.0_72
Built-By:jenkins
Bundle-Description:OSGI Config admin (properties) support for Osgiliath framework
Bundle-License:http://www.apache.org/licenses/LICENSE-2.0
Bundle-ManifestVersion:2
Bundle-Name:Helper configAdmin cdi support
Bundle-SymbolicName:net.osgiliath.framework.net.osgiliath.helpers.deltaspike.configadmin
Bundle-Vendor:Osgiliath
Bundle-Version:0.1.0
Created-By:Apache Maven Bundle Plugin
Export-Package:LICENSE.txt;version="0.1.0",net.osgiliath.helpers.deltaspike.configadmin;uses:="org.osgi.framework";version="0.1.0",net.osgiliath.helpers.deltaspike.configadmin.internal;uses:="org.apache.deltaspike.core.spi.config,org.osgi.framework,org.osgi.service.cm,org.osgi.util.tracker";version="0.1.0"
Fragment-Host:org.apache.deltaspike.core.deltaspike-core-api
Import-Package:com.google.common.collect;version="[13.0,14)",org.apache.deltaspike.core.api.common;version="[1.0,2)",org.apache.deltaspike.core.spi.config;version="[1.0,2)",org.osgi.framework;version="[1.7,2)",org.osgi.service.cm;version="[1.5,2)",org.osgi.util.tracker;version="[1.5,2)",org.slf4j;version="[1.7,2)"
Manifest-Version:1.0
Require-Capability:osgi.ee;filter:="(&(osgi.ee=JavaSE)(version=1.7))"
Tool:Bnd-2.3.0.201405100607
XX-Bundle-Activator:net.osgiliath.helpers.deltaspike.configadmin.internal.CdiConfigAdminServiceActivator
XX-Provide-Capability:osgi.serviceloader;osgi.serviceloader=org.apache.deltaspike.core.spi.config.ConfigSourceProvider
XX-Require-Capability:osgi.extender;filter:="(osgi.extender=pax.cdi)",org.ops4j.pax.cdi.extension;filter:="(extension=pax-cdi-extension)",org.ops4j.pax.cdi.extension;filter:="(extension=eager)",org.ops4j.pax.cdi.extension;filter:="(extension=deltaspike-core-api)",org.ops4j.pax.cdi.extension;filter:="(extension=camel-cdi-extension)"
New to GrepCode? Check out our FAQ X