Start line:  
End line:  

Snippet Preview

Snippet HTML Code

Stack Overflow Questions
<Main>
Bnd-LastModified:1413546631873
Build-Jdk:1.7.0_45
Built-By:bert
Bundle-Category:sling
Bundle-Description:Bundle implementing the core of Sling.
Bundle-DocURL:http://sling.apache.org
Bundle-License:http://www.apache.org/licenses/LICENSE-2.0.txt
Bundle-ManifestVersion:2
Bundle-Name:Apache Sling Engine Implementation
Bundle-RequiredExecutionEnvironment:J2SE-1.5
Bundle-SymbolicName:org.apache.sling.engine
Bundle-Vendor:The Apache Software Foundation
Bundle-Version:2.3.8
Created-By:Apache Maven Bundle Plugin
Export-Package:org.apache.sling.engine;version="2.1";uses:="javax.servlet,javax.servlet.http,org.apache.sling.api.resource",org.apache.sling.engine.servlets;version="2.0.6";uses:="javax.servlet,org.apache.sling.api,org.osgi.framework",org.apache.sling.engine.jmx;version="1.0"
Import-Package:javax.servlet;version="[2.3,4)",javax.servlet.http;version="[2.3,4)",javax.servlet.descriptor;version="[2.6,4)";resolution:=optional,org.osgi.service.useradmin;resolution:=optional;version="[1.1,2)",javax.management,org.apache.commons.fileupload;version="[1.3,2)",org.apache.commons.fileupload.disk;version="[1.3,2)",org.apache.commons.fileupload.servlet;version="[1.3,2)",org.apache.sling.api;version="[2.3,2.4)",org.apache.sling.api.adapter;version="[2.2,3)",org.apache.sling.api.request;version="[2.4,2.5)",org.apache.sling.api.resource;version="[2.4,3)",org.apache.sling.api.servlets;version="[2.1,3)",org.apache.sling.api.wrappers;version="[2.4,3)",org.apache.sling.auth.core;version="[1.0,2)",org.apache.sling.commons.mime;version="[2.0,3)",org.apache.sling.commons.osgi,org.apache.sling.engine;version="[2.1,2.2)",org.apache.sling.engine.jmx;version="[1.0,1.1)",org.apache.sling.engine.servlets;version="[2.0,2.1)",org.apache.sling.settings;version="[1.0,2)",org.osgi.framework;version="[1.4,2)",org.osgi.service.component;version="[1.0,2)",org.osgi.service.http;version="[1.2,2)",org.osgi.util.tracker;version="[1.3,2)",org.slf4j;version="[1.5,2)"
Manifest-Version:1.0
Require-Capability:osgi.ee;filter:="(&(osgi.ee=JavaSE)(version=1.5))"
Service-Component:OSGI-INF/org.apache.sling.engine.impl.SlingSettingsServiceImpl.xml,OSGI-INF/org.apache.sling.engine.impl.SlingMainServlet.xml,OSGI-INF/org.apache.sling.engine.impl.log.RequestLoggerFilter.xml,OSGI-INF/org.apache.sling.engine.impl.log.RequestLogger.xml,OSGI-INF/org.apache.sling.engine.impl.debug.RequestProgressTrackerLogFilter.xml,OSGI-INF/org.apache.sling.engine.impl.parameters.RequestParameterSupportConfigurer.xml,OSGI-INF/org.apache.sling.engine.impl.log.RequestLoggerService.xml
Tool:Bnd-2.3.0.201405100607
New to GrepCode? Check out our FAQ X